• Mark Andrews's avatar
    2708. [func] Insecure to secure and NSEC3 parameter changes via · 28479307
    Mark Andrews authored
                            update are now fully supported and no longer require
                            defines to enable.  We now no longer overload the
                            NSEC3PARAM flag field, nor the NSEC OPT bit at the
                            apex.  Secure to insecure changes are controlled by
                            by the named.conf option 'secure-to-insecure'.
    
                            Warning: If you had previously enabled support by
                            adding defines at compile time to BIND 9.6 you should
                            ensure that all changes that are in progress have
                            completed prior to upgrading to BIND 9.7.  BIND 9.7
                            is not backwards compatible.
    28479307
config.c 21.2 KB