Commit a27b1d4d authored by Evan Hunt's avatar Evan Hunt
Browse files

placeholder

parent 63c3a644
Pipeline #1505 passed with stages
in 7 minutes and 49 seconds
4938. [placeholder]
4937. [func] Remove support for OpenSSL < 1.0.0 [GL #191] 4937. [func] Remove support for OpenSSL < 1.0.0 [GL #191]
   
4936. [func] Always use OpenSSL or PKCS#11 random data providers and 4936. [func] Always use OpenSSL or PKCS#11 random data providers,
remove the configure option --{enable,disable}-crypto-rand. and remove the --{enable,disable}-crypto-rand configure
[GL #165] options. [GL #165]
   
4935. [func] Add support for LibreSSL >= 2.7.0 (some OpenSSL 1.1.0 4935. [func] Add support for LibreSSL >= 2.7.0 (some OpenSSL 1.1.0
call were added). [GL #191] call were added). [GL #191]
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment