Commit be7bde4a authored by Mark Andrews's avatar Mark Andrews
Browse files

update CAN list

parent 80bf7a69
......@@ -14,7 +14,7 @@
# OR OTHER TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR
# PERFORMANCE OF THIS SOFTWARE.
#
# $Id: configure,v 1.401 2006/10/02 02:07:29 marka Exp $
# $Id: configure,v 1.402 2006/10/04 05:38:00 marka Exp $
#
# Portions Copyright (C) 1996-2001 Nominum, Inc.
#
......@@ -29,7 +29,7 @@
# WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER IN AN
# ACTION OF CONTRACT, NEGLIGENCE OR OTHER TORTIOUS ACTION, ARISING OUT
# OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.
# From configure.in Revision: 1.413 .
# From configure.in Revision: 1.414 .
# Guess values for system-dependent variables and create Makefiles.
# Generated by GNU Autoconf 2.59.
#
......@@ -5442,12 +5442,12 @@ sed 's/^/| /' conftest.$ac_ext >&5
( exit $ac_status )
echo "$as_me:$LINENO: result: not compatible" >&5
echo "${ECHO_T}not compatible" >&6
{ { echo "$as_me:$LINENO: error: you need OpenSSL 0.9.7k/0.9.8c (or newer) for:
CAN-2002-0659 and CAN-2006-4339
{ { echo "$as_me:$LINENO: error: you need OpenSSL 0.9.7l/0.9.8d (or newer) for:
CAN-2002-0659, CAN-2006-4339, CVE-2006-2937 and CVE-2006-2940
to skip this test specify: --disable-openssl-version-check
" >&5
echo "$as_me: error: you need OpenSSL 0.9.7k/0.9.8c (or newer) for:
CAN-2002-0659 and CAN-2006-4339
echo "$as_me: error: you need OpenSSL 0.9.7l/0.9.8d (or newer) for:
CAN-2002-0659, CAN-2006-4339, CVE-2006-2937 and CVE-2006-2940
to skip this test specify: --disable-openssl-version-check
" >&2;}
{ (exit 1); exit 1; }; }
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment