Commit bb65014b authored by Ondřej Surý's avatar Ondřej Surý

Add couple more Build-Depends to Debian docker images to be able to use...

Add couple more Build-Depends to Debian docker images to be able to use --enable-developer option in GitLab CI builds
parent 7bb9ccfa
......@@ -20,6 +20,7 @@ RUN apt-get -qqqy install \
libcap2-dev \
libdb-dev \
libgeoip-dev \
libjson-c-dev \
libkrb5-dev \
libldap2-dev \
liblmdb-dev \
......@@ -34,7 +35,10 @@ RUN apt-get -qqqy install \
perl \
pkg-config \
procps \
sudo
python3 \
python3-ply \
sudo \
zlib1g-dev
RUN curl -sSL https://github.com/jmmv/atf/releases/download/atf-$ATF_VERSION/atf-$ATF_VERSION.tar.gz | tar -xz -C /usr/src
RUN cd /usr/src/atf-$ATF_VERSION && ./configure && make && make install
RUN curl -sSL https://github.com/jmmv/lutok/releases/download/lutok-$LUTOK_VERSION/lutok-$LUTOK_VERSION.tar.gz | tar -xz -C /usr/src
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment