Commit 0ede9e8f authored by JINMEI Tatuya's avatar JINMEI Tatuya
Browse files

[master] added a note about botan version: We need exactly 1.8

parent 64cee1a7
...@@ -2,7 +2,8 @@ ...@@ -2,7 +2,8 @@
Introduced an API for cryptographic operations. Currently it only Introduced an API for cryptographic operations. Currently it only
supports HMAC, intended for use with TSIG. The current supports HMAC, intended for use with TSIG. The current
implementation uses Botan as the backend library. implementation uses Botan as the backend library.
This introduces a new dependency, on Botan. This introduces a new dependency, on Botan. Currently only Botan
1.8.x works; older or newer versions don't.
(Trac#781, git 9df42279a47eb617f586144dce8cce680598558a) (Trac#781, git 9df42279a47eb617f586144dce8cce680598558a)
225. [func] naokikambe 225. [func] naokikambe
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment