Commit 13204f9c authored by Jeremy C. Reed's avatar Jeremy C. Reed
Browse files

[jreed-docs] in-memory datasource exists now

so sqlite3 is not the only one.

TODO: still need to document the in-memory datasource.
parent 7c9c7811
......@@ -79,9 +79,7 @@
</para>
<note><para>
For this development prototype release, the only supported
data source backend is SQLite3. The authoritative server
requires SQLite 3.3.9 or newer.
The authoritative server requires SQLite 3.3.9 or newer.
The <command>b10-xfrin</command>, <command>b10-xfrout</command>,
and <command>b10-zonemgr</command> modules require the
libpython3 library and the Python _sqlite3.so module.
......@@ -1108,9 +1106,10 @@ This may be a temporary setting until then.
<note><para>
For the development prototype release, <command>b10-auth</command>
only supports the SQLite3 data source backend.
supports a SQLite3 data source backend and in-memory data source
backend.
Upcoming versions will be able to use multiple different
data sources, such as MySQL, Berkeley DB, or in-memory DB.
data sources, such as MySQL and Berkeley DB.
</para></note>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment