Commit 9bb9dbe6 authored by Jeremy C. Reed's avatar Jeremy C. Reed
Browse files

[master] add python3.3 to the python check list

This is for ticket #2501.
This is trivial and I did without review. I tested on two
systems (one with python3.3 and one without).

I didn't decide to make it open-ended at this time,
just in case we need to fix python3.4 issues first.

I decided not to add a changelog entry since was so trivial.
(Also had a workaround before by using --with-pythonpath.)
parent 4890e120
......@@ -232,7 +232,7 @@ AM_CONDITIONAL(SET_ENV_LIBRARY_PATH, test $SET_ENV_LIBRARY_PATH = yes)
AC_SUBST(SET_ENV_LIBRARY_PATH)
AC_SUBST(ENV_LIBRARY_PATH)
m4_define([_AM_PYTHON_INTERPRETER_LIST], [python python3.2 python3.1 python3])
m4_define([_AM_PYTHON_INTERPRETER_LIST], [python python3.3 python3.2 python3.1 python3])
AC_ARG_WITH([pythonpath],
AC_HELP_STRING([--with-pythonpath=PATH],
[specify an absolute path to python executable when automatic version check (incorrectly) fails]),
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment