• Michał Kępień's avatar
    Adjust Python packages installed on Debian · c1b933c6
    Michał Kępień authored
    The python-dnspython package was dropped from Debian "sid" and thus can
    no longer be installed on that system.  Since this move is a part of a
    larger initiative to remove Python 2 from Debian, there is little sense
    in trying to implement Dockerfile workarounds for this specific package.
    Instead, remove Python 2 packages from all our Debian Docker images
    except the "buster" one (to retain some Python 2 test coverage for BIND
    branches other than "master").
    c1b933c6
Dockerfile 4.92 KB