Commit d0115185 authored by Thomas Markwalder's avatar Thomas Markwalder
Browse files

[4243] Update GCC version range to include 5.3.1

Fedora 23 has gcc 5.3.1 which exhibits this issue.
parent ac5d93b8
...@@ -43,7 +43,7 @@ ...@@ -43,7 +43,7 @@
+ __GNUC_PATCHLEVEL__) + __GNUC_PATCHLEVEL__)
#if (defined(__GNUC__) && \ #if (defined(__GNUC__) && \
((GNU_CC_VERSION >= 50200) && (GNU_CC_VERSION <= 50300)) \ ((GNU_CC_VERSION >= 50200) && (GNU_CC_VERSION <= 50301)) \
&& defined(BOOST_ERROR_CODE_HEADER_ONLY)) && defined(BOOST_ERROR_CODE_HEADER_ONLY))
#pragma GCC push_options #pragma GCC push_options
#pragma GCC optimize ("O0") #pragma GCC optimize ("O0")
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment