[v9_10] Remove useless OpenSSL warning from configure script

Ondřej Surý requested to merge 164-remove-openssl-warning-v9_10 into v9_10

Closes #164 (closed)

Merge request reports